<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Route 11 closed following head-on crash | </title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="http://wkok.com">
	<link rel="prerender" href="http://wkok.com">
    <meta itemprop="name" content="Newsradio 1070 WKOK" />
    <meta itemprop="url" content="http://wkok.com" />
        <meta itemprop="creator accountablePerson" content="Alex Reichenbach" />
    		<link rel="pingback" href="../http://wkok.com/xmlrpc.php" />
		<title>Route 11 closed following head-on crash &#8211; Newsradio 1070 WKOK</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Feed" href="http://wkok.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Comments Feed" href="http://wkok.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Route 11 closed following head-on crash Comments Feed" href="http://wkok.com/route-11-closed-following-head-on-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wkok.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://wkok.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://wkok.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://wkok.com/wp-content/themes/WKOK_CHILD/style.css?ver=4.7.1' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnificPopup-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/magnific-popup.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wkok.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/wkok.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://wkok.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wkok.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wkok.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Donald Heiter Community Center hosts Chocolate Festival' href='http://wkok.com/donald-heiter-community-center-hosts-chocolate-festival/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="http://wkok.com/route-11-closed-following-head-on-crash/" />
<link rel='shortlink' href='http://wkok.com/?p=368789' />
<link rel="alternate" type="application/json+oembed" href="http://wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkok.com%2Froute-11-closed-following-head-on-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkok.com%2Froute-11-closed-following-head-on-crash%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17645650-8', 'auto');
  ga('send', 'pageview');

</script><link href="//fonts.googleapis.com/css?family=Open+Sans:600|ABeeZee:normal|Open+Sans:normal|Merriweather:700|Asap:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 11px; color: #000000; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 13px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'ABeeZee'; font-weight: normal; font-size: 27px; color: #a80505; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Open Sans'; font-weight: 600; font-size: 24px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Asap'; font-weight: normal; font-size: 13px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="post-template-default single single-post postid-368789 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #282828; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul id="menu-wkok-top" class="menu clearfix"><li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/on-the-mark/">On The Mark</a></li>
</ul>															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://wkok.com"><img src="http://wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png" alt="Newsradio 1070 WKOK"></a>
										</h2><!-- END #logo -->
																								</div>
							<div id="mts_ad_728_widget-2" class="widget-header"><div class="ad-728"><img src="http://wkok.com/wp-content/uploads/2016/03/WKOKHEADv3PHIL.png" width="728" height="90" alt="" /></div></div>						</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #777777;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul id="menu-wkok-main" class="menu clearfix"><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wkok.com/" style="color: #ffffff;"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://v6.player.abacast.net/977" style="color: #ffffff;"><i class="fa fa-headphones"></i> Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://v6.player.abacast.net/977">Windows PC or Mac</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/sunbury-broadcasting/id649382527?mt=8">iOS Devices (iphone/ipad)</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.solitude.radiolight.sunbury">Android Devices</a></li>
</ul>
</li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://wkok.com/category/news/" style="color: #ffffff;"><i class="fa fa-newspaper-o"></i> News</a>
<ul class="sub-menu">
	<li id="menu-item-330896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wkok.com/category/news/">Latest News</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wkok.com/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/features/">Features</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/state/">State News</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-star"></i> Sports</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/sports-broadcast-schedule/">Sports Broadcast Schedule</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">The Dan Patrick Show</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-headphones"></i> On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/on-the-mark/">On The Mark</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.daveramsey.com/home/">Dave Ramsey</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.komando.com/">The Kim Komando Show</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">Dan Patrick Show</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://legendsofsuccess.com/">Legends of Success</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://thismorningwithgordondeal.com/">This Morning with Gordon Deal</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">WKOK News Team</a>
	<ul class="sub-menu">
		<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/index.php/author/mlawrence/">Mark Lawrence</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/index.php/author/jwakeman/">Jennifer Wakeman</a></li>
		<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/index.php/author/astevens/">Ali Stevens</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-358234" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wqkx.net/calendar/" style="color: #ffffff;"><i class="fa fa-calendar"></i> Community Calendar</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-plug"></i> Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/contact-wkok/">Contact WKOK</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-text-connect/">WKOK Text Connect</a></li>
	<li id="menu-item-368522" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/email-updates/">WKOK Email Updates</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/1070wkok">Facebook</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/WKOK1070">Twitter</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/user/1070WKOKNewsRadio">YouTube</a></li>
	<li id="menu-item-335815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/#employment">Jobs</a></li>
	<li id="menu-item-344102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/wp-content/uploads/2016/08/EEO-Annual-2016.pdf">2016 EEO Report</a></li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/weather/" style="color: #ffffff;"><i class="fa fa-cloud"></i> AccuWeather</a></li>
</ul>																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://wkok.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
													<div class="navigation-trending">
              					<div class="trending">Headlines</div>
              					<div class="trending-slider-container clearfix loading">
                  					<ul id="slider" class="trending-slider">
                								                    				<li> 
			                     				<a href="http://wkok.com/route-11-closed-following-head-on-crash/">
		                                        	Route 11 closed following head-on crash			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/donald-heiter-community-center-hosts-chocolate-festival/">
		                                        	Donald Heiter Community Center hosts Chocolate Festival			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/shamokin-man-charged-again-for-serving-as-getaway-driver-in-robbery/">
		                                        	Shamokin man charged again for serving as getaway driver in robbery			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/local-treatment-court-receives-national-recognition/">
		                                        	Local treatment court receives national recognition			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/knoebels-not-at-fault-for-womans-fall/">
		                                        	Knoebels not at fault for woman&#8217;s fall			                     				</a> 
		                    				</li>
 										                        			</ul>
        						</div><!-- .primary-slider-container -->
							</div>
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-368789" class="g post post-368789 type-post status-publish format-standard has-post-thumbnail hentry category-news category-topstories has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://wkok.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://wkok.com/category/news/" rel="v:url" property="v:title">News</a></div><div typeof="v:Breadcrumb"><a href="http://wkok.com/category/news/topstories/" rel="v:url" property="v:title">Top Stories</a></div><div><span>Route 11 closed following head-on crash</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Route 11 closed following head-on crash</h1>
													<div class="post-info">
                                <span class="theauthor"><a rel="nofollow" href="http://wkok.com/author/areich/" title="Posts by Alex Reichenbach" rel="author">Alex Reichenbach</a></span> <span class="f-divider">|</span>
                            <span class="thetime updated"><span itemprop="datePublished">January 27, 2017</span></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
									
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p><a href="http://wkok.com/wp-content/uploads/2015/11/FEAT_ROAD_CLOSED_GENERIC1.png"><img class="alignnone size-medium wp-image-330679" src="http://wkok.com/wp-content/uploads/2015/11/FEAT_ROAD_CLOSED_GENERIC1-300x174.png" alt="" width="300" height="174" srcset="http://wkok.com/wp-content/uploads/2015/11/FEAT_ROAD_CLOSED_GENERIC1-300x174.png 300w, http://wkok.com/wp-content/uploads/2015/11/FEAT_ROAD_CLOSED_GENERIC1.png 370w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>DANVILLE &#8212; Route 11 in Montour County is closed following a multi-vehicle accident. A three car head-on collision has been reported on Route 11 near Bald Top Road. Montour County emergency services says the road is closed in both directions and emergency crews are on the scene.</p>
<p>Reports indicate at least one person is trapped in a vehicle. Police recommend avoiding the area. We&#8217;ll bring you more updates as they become available.</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://wkok.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '368789'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://wkok.com/route-11-closed-following-head-on-crash/&media=http://wkok.com/wp-content/uploads/2015/11/FEAT_ROAD_CLOSED_GENERIC1.png&description=Route 11 closed following head-on crash" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<h6 class="single-page-title">About The Author</h6>
								<div class="postauthor">
								<div class="authorbox">
    <div class="left">
            </div>
 
    <div  class="right">
        <p class="writtenby">Written by <a rel="nofollow" href="http://wkok.com/author/areich/" title="Posts by Alex Reichenbach" rel="author">Alex Reichenbach</a></p>
        <p class="authdes"></p>
      
    </div>
</div>								</div>
											</div><!--.g post-->
			

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
				<div id="social-profile-icons-2" class="widget social-profile-icons"><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/wkok1070/" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://twitter.com/WKOK1070" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social-youtube"><a title="YouTube" href="http://www.youtube.com/user/1070WKOKNewsRadio" target="_blank"><i class="fa fa-youtube"></i></a></li><li class="social-skype"><a title="WKOK Text Connect" href="http://wkok.com/index.php/wkok-text-connect/" target="_blank"><i class="fa fa-mobile fa-3x"></i></a></li><li class="social-email"><a title="Email" href="mailto:newsroom@wkok.com" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="social-rss"><a title="RSS" href="http://wkok.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></li></ul></div></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://wkok.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://northumberlandhearingcenter.com/"><img src="http://wkok.com/wp-content/uploads/2016/04/Norryear.gif" alt="NHC" width="335" height="250" ></a></div></div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/sunbury-pa/17801/weather-forecast/335366" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1457466185963" class="aw-widget-current"  data-locationkey="335366" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1457466185963"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://sunburybroadcastingcorporation.com/winternet/"><img src="http://wkok.com/wp-content/uploads/2015/11/WINTERNET_HORZ.png" alt="Winternet" width="324" height="75" ></a></div></div>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://www.wqkx.net/newsupdates/2017-bridal-show/"><img src="http://wkok.com/wp-content/uploads/2016/12/BRIDAL-EXPO-2017-KOK-copy.jpg" alt="Bridal" width="335" height="250" ></a></div></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://www.wqkx.net/newsupdates/big-boys-big-toys-2017/"><img src="http://wkok.com/wp-content/uploads/2016/12/BBBT.jpg" alt="BBBT" width="324" height="75" ></a></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://sbc.halfoffdeal.com"><img src="http://wkok.com/wp-content/uploads/2015/08/HAFSV_HORZ.png" alt="Half Priced Susquehanna" width="324" height="75" ></a></div></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/WKOK1070" data-widget-id="634737284907077632">Tweets by @WKOK1070</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://www.wqkx.net/calendar/"><img src="http://wkok.com/wp-content/uploads/2016/03/HORZ_EVENTSv2.png" alt="UPCOMING EVENTS" width="324" height="110" ></a></div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://wqkx.net/SMARTDRIVE/"><img src="http://wkok.com/wp-content/uploads/2015/11/SMATDRIVE_HORZ.png" alt="SMARTDRIVE" width="324" height="75" ></a></div></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Sunbury Broadcasting Corp.</h3><div class="menu-sbc-links-container"><ul id="menu-sbc-links" class="menu"><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://sunburybroadcastingcorporation.com/">Sunbury Broadcasting Corporation</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://www.wqkx.net">94KX</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="http://www.wqkx.com/Eagle_107/107_HOME.htm">Eagle 107</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="http://www.wqkx.com/1380WMLP/">Talk Radio 1380 WMLP</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.wvly.com/The__Valley/">The Valley – WVLY 100.9</a></li>
</ul></div></div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2017&nbsp;<a href="http://wkok.com/" title="Newsradio 1070 WKOK" rel="nofollow">Newsradio 1070 WKOK&nbsp;</a></br><a href="http://wkok.com/web-site-terms-and-conditions-of-use/">Terms and Conditions</a></div>
    <nav class="fourth-nav-menu">
                                </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"877faa7fb7","is_admin":"","is_mobile":"1","ajaxurl":"http:\/\/wkok.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.4'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/jquery.magnific-popup.min.js?ver=4.7.1'></script>
</body>
</html>