<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>On The Mark, Tuesday, March 27, 2018 Mark Lawrence and Joe McGranaghan interview Northumberland County Commissioner Sam Scicchitano on the new prison project, the Coal Township lawsuit and numerous other county topics. Then we discuss Stormy Daniels. (Click here to download or listen) | </title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="http://wkok.com">
	<link rel="prerender" href="http://wkok.com">
    <meta itemprop="name" content="Newsradio 1070 WKOK" />
    <meta itemprop="url" content="http://wkok.com" />
        <meta itemprop="creator accountablePerson" content="WKOK Staff" />
    		<link rel="pingback" href="../http://wkok.com/xmlrpc.php" />
		<title>On The Mark, Tuesday, March 27, 2018 Mark Lawrence and Joe McGranaghan interview Northumberland County Commissioner Sam Scicchitano on the new prison project, the Coal Township lawsuit and numerous other county topics. Then we discuss Stormy Daniels. (Click here to download or listen) &#8211; Newsradio 1070 WKOK</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Feed" href="http://wkok.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Comments Feed" href="http://wkok.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; On The Mark, Tuesday, March 27, 2018 Mark Lawrence and Joe McGranaghan interview Northumberland County Commissioner Sam Scicchitano on the new prison project, the Coal Township lawsuit and numerous other county topics. Then we discuss Stormy Daniels. (Click here to download or listen) Comments Feed" href="http://wkok.com/on-the-mark-tuesday-march-27-2018-mark-lawrence-and-joe-mcgranaghan-interview-northumberland-county-commissioner-sam-scicchitano-on-the-new-prison-project-the-coal-township-lawsuit-and-numerous-ot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wkok.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//wkok.com/wp-content/plugins/all-in-one-event-calendar/cache/71b42487_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://wkok.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wkok.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://wkok.com/wp-content/themes/WKOK_CHILD/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnificPopup-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/magnific-popup.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://wkok.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?ver%5B0%5D=jquery'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/wkok.com\/wp-admin\/admin-ajax.php","noposts":"No Post Found in This Day"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://wkok.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wkok.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wkok.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Evangelical Community Hospital announces $72 million in improvements and renovations' href='http://wkok.com/evangelical-community-hospital-announces-72-million-in-improvements-and-renovations/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="http://wkok.com/on-the-mark-tuesday-march-27-2018-mark-lawrence-and-joe-mcgranaghan-interview-northumberland-county-commissioner-sam-scicchitano-on-the-new-prison-project-the-coal-township-lawsuit-and-numerous-ot/" />
<link rel='shortlink' href='http://wkok.com/?p=518502' />
<link rel="alternate" type="application/json+oembed" href="http://wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkok.com%2Fon-the-mark-tuesday-march-27-2018-mark-lawrence-and-joe-mcgranaghan-interview-northumberland-county-commissioner-sam-scicchitano-on-the-new-prison-project-the-coal-township-lawsuit-and-numerous-ot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkok.com%2Fon-the-mark-tuesday-march-27-2018-mark-lawrence-and-joe-mcgranaghan-interview-northumberland-county-commissioner-sam-scicchitano-on-the-new-prison-project-the-coal-township-lawsuit-and-numerous-ot%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17645650-8', 'auto');
  ga('send', 'pageview');

</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wkok.com/feed/podcast" />

<link href="//fonts.googleapis.com/css?family=Open+Sans:600|ABeeZee:normal|Open+Sans:normal|Merriweather:700|Asap:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 11px; color: #000000; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 13px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'ABeeZee'; font-weight: normal; font-size: 27px; color: #a80505; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Open Sans'; font-weight: 600; font-size: 24px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Asap'; font-weight: normal; font-size: 13px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="post-template-default single single-post postid-518502 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #282828; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul id="menu-wkok-top" class="menu clearfix"><li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/on-the-mark/">On The Mark</a></li>
</ul>															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://wkok.com"><img src="http://wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png" alt="Newsradio 1070 WKOK"></a>
										</h2><!-- END #logo -->
																								</div>
							<div id="mts_ad_728_widget-2" class="widget-header"><div class="ad-728"><img src="http://wkok.com/wp-content/uploads/2018/02/WKOKHEADvSPRING.png" width="728" height="90" alt="" /></div></div>						</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #777777;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul id="menu-wkok-main" class="menu clearfix"><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wkok.com/" style="color: #ffffff;"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://v6.player.abacast.net/977" style="color: #ffffff;"><i class="fa fa-headphones"></i> Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://v6.player.abacast.net/977">Windows PC or Mac</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/sunbury-broadcasting/id649382527?mt=8">iOS Devices (iphone/ipad)</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.solitude.radiolight.sunbury">Android Devices</a></li>
</ul>
</li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://wkok.com/category/news/" style="color: #ffffff;"><i class="fa fa-newspaper-o"></i> News</a>
<ul class="sub-menu">
	<li id="menu-item-330896" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/">Latest News</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/features/">Features</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/state/">State News</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-star"></i> Sports</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/sports-broadcast-schedule/">WKOK Sports Schedule</a></li>
	<li id="menu-item-516684" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/phillies-schedule/">Phillies Schedule</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">The Dan Patrick Show</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-headphones"></i> On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/on-the-mark/">On The Mark</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.daveramsey.com/home/">Dave Ramsey</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.komando.com/">The Kim Komando Show</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">Dan Patrick Show</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://legendsofsuccess.com/">Legends of Success</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://thismorningwithgordondeal.com/">This Morning with Gordon Deal</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">WKOK News Team</a>
	<ul class="sub-menu">
		<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/index.php/author/mlawrence/">Mark Lawrence</a></li>
		<li id="menu-item-501160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/author/mcatrillo/">Matt Catrillo</a></li>
		<li id="menu-item-501161" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/author/sbenek/">Sarah Benek</a></li>
		<li id="menu-item-501162" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/author/celio/">Chris Elio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-507301" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/calendar/"><i class="fa fa-calendar"></i> Community Calendar</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-plug"></i> Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/contact-wkok/">Contact WKOK</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-text-connect/">WKOK Text Connect</a></li>
	<li id="menu-item-368522" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/email-updates/">WKOK Email Updates</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/1070wkok">Facebook</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/WKOK1070">Twitter</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/user/1070WKOKNewsRadio">YouTube</a></li>
	<li id="menu-item-335815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/#employment">Jobs</a></li>
	<li id="menu-item-517283" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://publicfiles.fcc.gov/am-profile/wkok">WKOK&#8217;s Public File Online</a></li>
	<li id="menu-item-344102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/wp-content/uploads/2018/03/EEO-Annual-2018.pdf">2018 EEO Report</a></li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/weather/" style="color: #ffffff;"><i class="fa fa-cloud"></i> AccuWeather</a></li>
</ul>																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://wkok.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
													<div class="navigation-trending">
              					<div class="trending">Headlines</div>
              					<div class="trending-slider-container clearfix loading">
                  					<ul id="slider" class="trending-slider">
                								                    				<li> 
			                     				<a href="http://wkok.com/evangelical-community-hospital-announces-72-million-in-improvements-and-renovations/">
		                                        	Evangelical Community Hospital announces $72 million in improvements and renovations			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/geisinger-and-st-lukes-university-health-network-join-forces/">
		                                        	Geisinger and St. Luke’s University Health Network join forces			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/vandalized-little-free-libraries-in-sunbury-fixed/">
		                                        	Vandalized ‘Little Free Libraries’ in Sunbury fixed			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/76000-of-jewelry-stolen-from-montour-co-home/">
		                                        	$76,000 of jewelry stolen from Montour Co. home			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/council-reis-talks-usda-grant-and-police-station-committee/">
		                                        	Council Reis talks USDA grant to help maintain Sunbury roads			                     				</a> 
		                    				</li>
 										                        			</ul>
        						</div><!-- .primary-slider-container -->
							</div>
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-518502" class="g post post-518502 type-post status-publish format-standard hentry category-heardonwkok category-on-the-mark">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://wkok.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://wkok.com/category/heardonwkok/" rel="v:url" property="v:title">Heard On WKOK</a></div><div typeof="v:Breadcrumb"><a href="http://wkok.com/category/heardonwkok/on-the-mark/" rel="v:url" property="v:title">On the Mark</a></div><div><span>On The Mark, Tuesday, March 27, 2018 Mark Lawrence and Joe McGranaghan interview Northumberland County Commissioner Sam Scicchitano on the new prison project, the Coal Township lawsuit and numerous other county topics. Then we discuss Stormy Daniels. (Click here to download or listen)</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">On The Mark, Tuesday, March 27, 2018 Mark Lawrence and Joe McGranaghan interview Northumberland County Commissioner Sam Scicchitano on the new prison project, the Coal Township lawsuit and numerous other county topics. Then we discuss Stormy Daniels. (Click here to download or listen)</h1>
													<div class="post-info">
                                <span class="theauthor"><a rel="nofollow" href="http://wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></span> <span class="f-divider">|</span>
                            <span class="thetime updated"><span>March 27, 2018</span></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
									
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-518502-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wkok.com/wp-content/uploads/2018/03/OTM03-27-18.mp3?_=1" /><a href="http://wkok.com/wp-content/uploads/2018/03/OTM03-27-18.mp3">http://wkok.com/wp-content/uploads/2018/03/OTM03-27-18.mp3</a></audio>
<p><a href="http://wkok.com/wp-content/uploads/2018/03/OTM03-27-18.mp3">Click here to download</a></p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://wkok.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '518502'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://wkok.com/on-the-mark-tuesday-march-27-2018-mark-lawrence-and-joe-mcgranaghan-interview-northumberland-county-commissioner-sam-scicchitano-on-the-new-prison-project-the-coal-township-lawsuit-and-numerous-ot/&media=&description=On The Mark, Tuesday, March 27, 2018 Mark Lawrence and Joe McGranaghan interview Northumberland County Commissioner Sam Scicchitano on the new prison project, the Coal Township lawsuit and numerous other county topics. Then we discuss Stormy Daniels. (Click here to download or listen)" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                                                <div id="fb-root"></div>
                    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<h6 class="single-page-title">About The Author</h6>
								<div class="postauthor">
								<div class="authorbox">
    <div class="left">
            </div>
 
    <div  class="right">
        <p class="writtenby">Written by <a rel="nofollow" href="http://wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></p>
        <p class="authdes"></p>
      
    </div>
</div>								</div>
											</div><!--.g post-->
			

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
				<div id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.cbsnews.com/latest/rss/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wkok.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cbsnews.com/">CBS NEWS</a></h3><ul><li><a class='rsswidget' href='https://www.cbsnews.com/news/michigan-state-university-william-strampel-arrested-larry-nassar-probe/'>Michigan State official arrested amid Larry Nassar probe</a> <span class="rss-date">March 27, 2018</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/news/arizona-governor-doug-ducey-suspends-uber-autonomous-testing-letter-today-2018-03-26/'>Arizona governor moves against Uber in wake of fatality involving self-driving car</a> <span class="rss-date">March 27, 2018</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/news/nevest-coleman-white-sox-chicago-groundskeeper-jail-23-years-old-job-back/'>Man wrongfully jailed 23 years gets old job back with White Sox</a> <span class="rss-date">March 27, 2018</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/news/jeffrey-henry-arrest-water-park-coowner-caleb-schwab-death/'>Water park company&#039;s co-owner arrested over 10-year-old&#039;s death</a> <span class="rss-date">March 27, 2018</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/news/paul-ryan-dismisses-resignation-rumors/'>Paul Ryan dismisses resignation rumors</a> <span class="rss-date">March 27, 2018</span></li></ul></div><div id="text-20" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WKOK New Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7713130017553601"
     data-ad-slot="9223531412"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/sunbury-pa/17801/weather-forecast/335366" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1457466185963" class="aw-widget-current"  data-locationkey="335366" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1457466185963"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="text-21" class="widget widget_text">			<div class="textwidget"><center><div id="ADHOLDER"><a href="http://wkok.com/phillies-schedule/"><img src="http://wkok.com/wp-content/uploads/2016/03/PHILLIEHORZsmL.png" alt="Phillies" width="324" height="75" ></a></div></center></div>
		</div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="ADHOLDER"><a href="http://www.wqkx.net/easter-egg-hunt-for-disney/"><img src="http://wkok.com/wp-content/uploads/2018/03/DISNEYEGGHUNTKO2.jpg" alt="EggHunt" width="335" height="250" ></a></div></center></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="ADHOLDER"><a href="https://www.itourcolumbiamontour.com/2018-restaurant-week/"><img src="http://wkok.com/wp-content/uploads/2018/02/CM_RESTAURANT_WEEK_KO.jpg" alt="Restweek" width="324" height="74"></a></div></center></div></div><div id="text-41" class="widget widget_text">			<div class="textwidget"><center><div id="ADHOLDER"><a href="http://www.wqkx.net/featured/military-monday/"><img src=http://wkok.com/wp-content/uploads/2018/02/MILITARYMONDAYKO2.jpg" alt="MilMonday" width="324" height="75" ></a></div></center></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><center><div id="ADHOLDER"><a href="http://sbc.halfoffdeal.com"><img src="http://wkok.com/wp-content/uploads/2015/08/HAFSV_HORZ.png" alt="Half Priced Susquehanna" width="324" height="75" ></a></div></center></div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><center><div id="ADHOLDER"><a href="http://www.gsvuw.org/civicrm/contribute/transact?reset=1&id=1"><img src="http://wkok.com/wp-content/uploads/2016/09/UnitedWaySmall.jpg" alt="United Way" width="210" height="143" ></a></div></center></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/WKOK1070" data-widget-id="634737284907077632">Tweets by @WKOK1070</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://wqkx.net/SMARTDRIVE/"><img src="http://wkok.com/wp-content/uploads/2015/11/SMATDRIVE_HORZ.png" alt="SMARTDRIVE" width="324" height="75" ></a></div></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Sunbury Broadcasting Corp.</h3><div class="menu-sbc-links-container"><ul id="menu-sbc-links" class="menu"><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://sunburybroadcastingcorporation.com/">Sunbury Broadcasting Corporation</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://www.wqkx.net">94KX</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="http://www.wqkx.com/Eagle_107/107_HOME.htm">Eagle 107</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="http://www.wqkx.com/1380WMLP/">Talk Radio 1380 WMLP</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.wvly.com/The__Valley/">The Valley – WVLY 100.9</a></li>
</ul></div></div><div id="text-47" class="widget widget_text">			<div class="textwidget"><p>People with disabilities can contact Kevin Herr at 570-286-5838 for help accessing the WKOK Online Public File.</p>
</div>
		</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2018&nbsp;<a href="http://wkok.com/" title="Newsradio 1070 WKOK" rel="nofollow">Newsradio 1070 WKOK&nbsp;</a></br><a href="http://wkok.com/web-site-terms-and-conditions-of-use/">Terms and Conditions</a></div>
    <nav class="fourth-nav-menu">
                                </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<link rel='stylesheet' id='mediaelement-css'  href='http://wkok.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wkok.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4cb2424d40","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/wkok.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/jquery.magnific-popup.min.js?ver=4.9.4'></script>

	<style type="text/css">

		.ssp-mejs-container .mejs-time-rail{
			width: 170px !important;
		}

		.ssp-mejs-container .mejs-time-slider{
			width: 160px !important;
		}

		.ssp-controls{
			overflow:hidden;
			padding: 5px 10px;
			background:#333;
			color: #999;
			font-size: 0.75em;
		}

		.ssp-controls ul.ssp-sub-controls{
			list-style:none;
			margin:0;
			padding:0;
			display: inline-block;
			float:left;
			clear:none;
			width: 40%;
			-webkit-box-sizing: border-box;
			-moz-box-sizing: border-box;
			box-sizing: border-box;
		}

		.ssp-controls ul li{
			display: inline-block;
			padding: 3px;
			cursor: pointer;
			border-left: 1px solid #666;
		}
		.ssp-controls ul li:first-child{
			border-left: none;
		}
		.ssp-controls ul li:hover{
			color: #fff;
		}

		ul.ssp-ticker{
			display:inline-block;
			overflow:hidden;
			position: relative;
			width:60%;
			float:right;
			clear:none;
			margin:2px 0 0 0;
			padding:0;
		}

		ul.ssp-ticker li{
			overflow:hidden;
			width: 100%;
		}

		ul.ssp-ticker li .ssp-ticker-banner{
			position: absolute;
			white-space: nowrap;
			overflow: hidden;
			top: 0;
			left: 0;
		}

	</style>

	</body>
</html>