<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Exit interview: President of local University is leaving SU soon | </title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="http://wkok.com">
	<link rel="prerender" href="http://wkok.com">
    <meta itemprop="name" content="Newsradio 1070 WKOK" />
    <meta itemprop="url" content="http://wkok.com" />
        <meta itemprop="creator accountablePerson" content="WKOK Staff" />
    		<link rel="pingback" href="../http://wkok.com/xmlrpc.php" />
		<title>Exit interview: President of local University is leaving SU soon &#8211; Newsradio 1070 WKOK</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Feed" href="http://wkok.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Comments Feed" href="http://wkok.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Exit interview: President of local University is leaving SU soon Comments Feed" href="http://wkok.com/exit-interview-president-of-local-university-is-leaving-su-soon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wkok.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//wkok.com/wp-content/plugins/all-in-one-event-calendar/cache/affa2a2f_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wkok.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://wkok.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://wkok.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://wkok.com/wp-content/themes/WKOK_CHILD/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnificPopup-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://wkok.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://wkok.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/wkok.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://wkok.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wkok.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wkok.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Car drives into crowd in Times Square, injuring several' href='http://wkok.com/car-drives-into-crowd-in-times-square-injuring-several/' />
<link rel='next' title='New children&#8217;s book teaches shoe tying' href='http://wkok.com/new-childrens-book-teaches-shoe-tying/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="http://wkok.com/exit-interview-president-of-local-university-is-leaving-su-soon/" />
<link rel='shortlink' href='http://wkok.com/?p=500896' />
<link rel="alternate" type="application/json+oembed" href="http://wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkok.com%2Fexit-interview-president-of-local-university-is-leaving-su-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwkok.com%2Fexit-interview-president-of-local-university-is-leaving-su-soon%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17645650-8', 'auto');
  ga('send', 'pageview');

</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wkok.com/feed/podcast" />

<link href="//fonts.googleapis.com/css?family=Open+Sans:600|ABeeZee:normal|Open+Sans:normal|Merriweather:700|Asap:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 11px; color: #000000; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 13px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'ABeeZee'; font-weight: normal; font-size: 27px; color: #a80505; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Open Sans'; font-weight: 600; font-size: 24px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Asap'; font-weight: normal; font-size: 13px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="post-template-default single single-post postid-500896 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #282828; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul id="menu-wkok-top" class="menu clearfix"><li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/on-the-mark/">On The Mark</a></li>
</ul>															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://wkok.com"><img src="http://wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png" alt="Newsradio 1070 WKOK"></a>
										</h2><!-- END #logo -->
																								</div>
							<div id="mts_ad_728_widget-2" class="widget-header"><div class="ad-728"><img src="http://wkok.com/wp-content/uploads/2016/03/WKOKHEADv3PHIL.png" width="728" height="90" alt="" /></div></div>						</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #777777;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul id="menu-wkok-main" class="menu clearfix"><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wkok.com/" style="color: #ffffff;"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://v6.player.abacast.net/977" style="color: #ffffff;"><i class="fa fa-headphones"></i> Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://v6.player.abacast.net/977">Windows PC or Mac</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/sunbury-broadcasting/id649382527?mt=8">iOS Devices (iphone/ipad)</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.solitude.radiolight.sunbury">Android Devices</a></li>
</ul>
</li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://wkok.com/category/news/" style="color: #ffffff;"><i class="fa fa-newspaper-o"></i> News</a>
<ul class="sub-menu">
	<li id="menu-item-330896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wkok.com/category/news/">Latest News</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wkok.com/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/features/">Features</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/state/">State News</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wkok.com/category/news/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-star"></i> Sports</a>
<ul class="sub-menu">
	<li id="menu-item-369920" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/2017-schedule/" style="color: #bf2b30;"><i class="fa fa-calendar"></i> Phillies 2017 Schedule</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/sports-broadcast-schedule/">Sports Broadcast Schedule</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">The Dan Patrick Show</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-headphones"></i> On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/on-the-mark/">On The Mark</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.daveramsey.com/home/">Dave Ramsey</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.komando.com/">The Kim Komando Show</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">Dan Patrick Show</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://legendsofsuccess.com/">Legends of Success</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://thismorningwithgordondeal.com/">This Morning with Gordon Deal</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">WKOK News Team</a>
	<ul class="sub-menu">
		<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/index.php/author/mlawrence/">Mark Lawrence</a></li>
		<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/index.php/author/astevens/">Ali Stevens</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-369133" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/calendar/" style="color: #ffffff;">Community Calendar</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-plug"></i> Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/contact-wkok/">Contact WKOK</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/wkok-text-connect/">WKOK Text Connect</a></li>
	<li id="menu-item-368522" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/email-updates/">WKOK Email Updates</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/1070wkok">Facebook</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/WKOK1070">Twitter</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/user/1070WKOKNewsRadio">YouTube</a></li>
	<li id="menu-item-335815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/#employment">Jobs</a></li>
	<li id="menu-item-344102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/wp-content/uploads/2017/03/EEO_Annual_2017.pdf">2017 EEO Report</a></li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wkok.com/weather/" style="color: #ffffff;"><i class="fa fa-cloud"></i> AccuWeather</a></li>
</ul>																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://wkok.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
													<div class="navigation-trending">
              					<div class="trending">Headlines</div>
              					<div class="trending-slider-container clearfix loading">
                  					<ul id="slider" class="trending-slider">
                								                    				<li> 
			                     				<a href="http://wkok.com/nine-names-still-active-for-the-selinsgrove-school-board-ballot-this-fall/">
		                                        	Nine names still active for the Selinsgrove school board ballot this fall			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/new-childrens-book-teaches-shoe-tying/">
		                                        	New children&#8217;s book teaches shoe tying			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/exit-interview-president-of-local-university-is-leaving-su-soon/">
		                                        	Exit interview: President of local University is leaving SU soon			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/car-drives-into-crowd-in-times-square-injuring-several/">
		                                        	Car drives into crowd in Times Square, injuring several			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://wkok.com/ex-president-and-chairman-of-fox-news-dies/">
		                                        	Ex President and Chairman of Fox News dies			                     				</a> 
		                    				</li>
 										                        			</ul>
        						</div><!-- .primary-slider-container -->
							</div>
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-500896" class="g post post-500896 type-post status-publish format-standard has-post-thumbnail hentry category-news category-topstories tag-dr-l-jay-lemons tag-river-hawks tag-susquehanna-university has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://wkok.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://wkok.com/category/news/" rel="v:url" property="v:title">News</a></div><div typeof="v:Breadcrumb"><a href="http://wkok.com/category/news/topstories/" rel="v:url" property="v:title">Top Stories</a></div><div><span>Exit interview: President of local University is leaving SU soon</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Exit interview: President of local University is leaving SU soon</h1>
													<div class="post-info">
                                <span class="theauthor"><a rel="nofollow" href="http://wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></span> <span class="f-divider">|</span>
                            <span class="thetime updated"><span itemprop="datePublished">May 18, 2017</span></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
									
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p>&nbsp;</p>
<p>SELINSGROVE – Dr. L Jay Lemons has been the president of Susquehanna University since 2001. As his presidency comes to a close in June, he is looking back on his tenure in which the university experienced tremendous growth and underwent many changes.</p>
<p><a href="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-I.jpg"><img class="alignnone size-medium wp-image-500897" src="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-I-300x169.jpg" alt="" width="300" height="169" srcset="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-I-300x169.jpg 300w, http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-I-768x432.jpg 768w, http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-I-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>The university saw the tragedy that was 9/11. That was his first year, so as leader of the university, he had to help guide students and staff through the difficult time. The University lost two alumni. He reflected on the first real consequential decision he had to make as president when a football game against Lycoming College was scheduled for the Saturday after the attacks on the country.</p>
<p>&nbsp;</p>
<p>Since SU was the host team, the decision fell to him, “I will tell you that I was ultimately was inspired by the then Athletic Director at Columbia who said ‘we are going to play. We are not going to let fear stand in our way. We are going to proudly gather as a community and be together, engaged in an activity that’s meaningful to the members of our community, even as we sit with the smoke of 9/11 rolling over the island of Manhattan.’  And I remember thinking ‘that’s the right way to think about this.’”</p>
<p><a href="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-II.jpg"><img class="alignnone size-medium wp-image-500898" src="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-II-300x169.jpg" alt="" width="300" height="169" srcset="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-II-300x169.jpg 300w, http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-II-768x432.jpg 768w, http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-II-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>One change was the 2011 purchase of the former ‘Pine Meadows’ complex, which is now student housing. He told WKOK, they worked hard on to make sure they ‘did right’ for the displaced ‘Section 8’ housing residents, “The decision, with a clear understanding of how those folks would be impacted, was one that again was very, very difficult and challenging for us.”</p>
<p>&nbsp;</p>
<p>With that in mind, they wrestled with if and how to do this right, “Trying to think about whether or not we should do it, and if we were going to do it, how would we do it in a way that honored the best of the values of our community.”</p>
<p><a href="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-III.jpg"><img class="alignnone size-medium wp-image-500899" src="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-III-300x169.jpg" alt="" width="300" height="169" srcset="http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-III-300x169.jpg 300w, http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-III-768x432.jpg 768w, http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-III-1024x576.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>When considering making an offer on the complex, Dr. Lemons made sure that assistance in moving expenses, first month deposits and even first month utilities for those who would be displaced by this sale was included in the purchase price that Susquehanna would pay for the complex, which added 300 beds to the campus community.</p>
<p>&nbsp;</p>
<p>When looking back on his time here at Susquehanna, he thinks about the role technology has played in the education of these young adults, and how it’s changed the landscape and will continue to move forward, “We’ve in a way unbounded the campus. A Susquehanna student’s education is not confined to 350 acres in Selinsgrove, or in the Greater Susquehanna Valley. We’ve made it a part and parcel of our belief about what a 21<sup>st</sup> century residential Liberal Arts education is that all of our students need to be in places where they don’t know the landscape; they’re not a part of the culture. They need to seek to understand how to learn, and how navigate, and how to contribute in a non-native environment.”</p>
<p>&nbsp;</p>
<p>When asked what has changed at SU since he first got here in 2001, he says not much, and that’s a point of pride for him, “It’s about those things that you don’t want to change, in a sea that’s constantly changing. Those qualities, community, connectedness, opportunities, pride, and affection I hope are elements of Susquehanna that never change.”</p>
<p>&nbsp;</p>
<p>Dr L Jay Lemons will be moving on to being the President at Academic Search, an organization based in Washington DC, but he’s not leaving the area for good. He just bought a house in Monroe Township, so he’ll be around, “What will we miss about Susquehanna? There will be plenty of things and yet one of the great things that we look forward too is continuing to be cheerleaders and advocates for this place.”</p>
<p>&nbsp;</p>
<p>You can hear the entire interview with Dr. L Jay Lemons on an upcoming WKOK Sunrise. (Christopher Elio)</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://wkok.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '500896'});
});
</script>
                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://wkok.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '500896'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://wkok.com/exit-interview-president-of-local-university-is-leaving-su-soon/&media=http://wkok.com/wp-content/uploads/2017/05/Dr-Lemons-I-1024x576.jpg&description=Exit interview: President of local University is leaving SU soon" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<h6 class="single-page-title">About The Author</h6>
								<div class="postauthor">
								<div class="authorbox">
    <div class="left">
            </div>
 
    <div  class="right">
        <p class="writtenby">Written by <a rel="nofollow" href="http://wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></p>
        <p class="authdes"></p>
      
    </div>
</div>								</div>
											</div><!--.g post-->
			

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
				<div id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.cbsnews.com/latest/rss/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wkok.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cbsnews.com/">CBS NEWS</a></h3><ul><li><a class='rsswidget' href='http://www.cbsnews.com/news/june-chu-yale-dean-placed-on-leave-white-trash-yelp-reviews/'>Yale dean placed on leave over &quot;white trash&quot; Yelp reviews</a></li><li><a class='rsswidget' href='http://www.cbsnews.com/news/joe-lieberman-fbi-director-under-serious-consideration/'>Joe Lieberman under serious consideration for FBI director</a></li><li><a class='rsswidget' href='http://www.cbsnews.com/news/us-aircraft-strike-syrian-regime-forces-al-tanf-base/'>U.S. aircraft conduct strike on Syrian army convoy</a></li><li><a class='rsswidget' href='http://www.cbsnews.com/news/cops-newborn-toddlers-left-home-alone-one-locked-in-homemade-cage/'>Cops: Toddler left home alone, locked in &quot;homemade cage&quot;</a></li></ul></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://northumberlandhearingcenter.com/"><img src="http://wkok.com/wp-content/uploads/2016/04/Norryear.gif" alt="NHC" width="335" height="250" ></a></div></div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/sunbury-pa/17801/weather-forecast/335366" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1457466185963" class="aw-widget-current"  data-locationkey="335366" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1457466185963"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://www.wqkx.net/featured/military-appreciation-month/"><img src="http://wkok.com/wp-content/uploads/2017/04/MILITARY_APPRECIATION_MONTH_KO.jpg" alt="MAM" width="324" height="75" ></a></div></div>
		</div><div id="text-21" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://wkok.com/2017-schedule/"><img src="http://wkok.com/wp-content/uploads/2016/03/PHILLIEHORZsmL.png" alt="Phillies" width="324" height="75" ></a></div></div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="https://www.hrblock.com/"><img src="http://wkok.com/wp-content/uploads/2017/04/HRBlock300x250.jpg" alt="HRBlock" width="335" height="250" ></a></div></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://www.wqkx.net/featured/military-monday/"><img src="http://wkok.com/wp-content/uploads/2017/01/MILITARY-MONDAY-KO.jpg" alt="MilMonday" width="324" height="75" ></a></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://sbc.halfoffdeal.com"><img src="http://wkok.com/wp-content/uploads/2015/08/HAFSV_HORZ.png" alt="Half Priced Susquehanna" width="324" height="75" ></a></div></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/WKOK1070" data-widget-id="634737284907077632">Tweets by @WKOK1070</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://wqkx.net/SMARTDRIVE/"><img src="http://wkok.com/wp-content/uploads/2015/11/SMATDRIVE_HORZ.png" alt="SMARTDRIVE" width="324" height="75" ></a></div></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Sunbury Broadcasting Corp.</h3><div class="menu-sbc-links-container"><ul id="menu-sbc-links" class="menu"><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://sunburybroadcastingcorporation.com/">Sunbury Broadcasting Corporation</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://www.wqkx.net">94KX</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="http://www.wqkx.com/Eagle_107/107_HOME.htm">Eagle 107</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="http://www.wqkx.com/1380WMLP/">Talk Radio 1380 WMLP</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.wvly.com/The__Valley/">The Valley – WVLY 100.9</a></li>
</ul></div></div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2017&nbsp;<a href="http://wkok.com/" title="Newsradio 1070 WKOK" rel="nofollow">Newsradio 1070 WKOK&nbsp;</a></br><a href="http://wkok.com/web-site-terms-and-conditions-of-use/">Terms and Conditions</a></div>
    <nav class="fourth-nav-menu">
                                </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"0927682fe1","is_admin":"","is_mobile":"1","ajaxurl":"http:\/\/wkok.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.8.1'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wkok.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wkok.com/wp-content/themes/mts_newsonline/js/jquery.magnific-popup.min.js?ver=4.7.5'></script>
</body>
</html>